icon
5/20/2019

Digital Edge's Script to Identify Recent Microsoft Vulnerability

 

On Friday, May 17th 2019, Digital Edge sent out an alert informing of the most recent Microsoft RDS vulnerability. If not patched properly, the vulnerability can cause exploitation of your Microsoft desktop. 

In our continuing efforts to help our clients automate system administration and enforce cybersecurity's best practices, Digital Edge’s skillful and experienced team worked hard to create a script that will scan your servers for the required patch ensuring the security of your servers. 

The script probes servers to confirm the required patch was applied. Please note, with slight modifications this script can be multi-purposed.

 

Fill out the form below to download the free script. 

Was this article helpful?

Let's talk: 800-714-5143

Speak to a specialist